RailroadData.com Railroad Links Directory and Search Engine

Results 1 to 6 of 6

Thread: Was my user name deleted because of inactivity or was I banned?

  1. Default Was my user name deleted because of inactivity or was I banned?

    To the Administrator:

    I didn't want to have to do this (register under another name), but I can't log into my old user account. The original user name was "J.D. White." Am I guilty of too much time away to where my account was deleted, or of committing a faux pas, or what? I tried every the user name with every password I can think of, but had no luck in restoration. I emailed the powers that be several weeks ago and received no response. So this is my dilemma. I probably sort of broke forum rules just so I could either get my old user name restored, or if there's a problem, to hear the charges I'm up against. To my knowledge I haven't done anything to disrespect this forum. I think it's great!..... and I wish to be an active participant again under the original user name. Thank you.

  2. #2
    Join Date
    Jul 2004
    Posts
    4,695

    Default

    Looks like nothing quite so dramatic. Your old account has a different e-mail. Apparently you changed it at some point, so you're not getting the "reset your password" e-mails. I've switched it to your new one. Use the "lost my password" link for you J.D. White account, create a new password, and you'll be good to go.
    Bob Harbison
    RailroadForums.com Host

  3. Default

    I haven't ever changed my email address here, and on top of that have no clue don't know where to find what you told me to look for. Where is "Lost my Password" in the current user name account? I'm lost

  4. #4
    Join Date
    Jul 2004
    Posts
    4,695

    Default

    Quote Originally Posted by James D. White View Post
    I haven't ever changed my email address here, and on top of that have no clue don't know where to find what you told me to look for. Where is "Lost my Password" in the current user name account? I'm lost
    The account you're posting with has a Gmail address connected to it. Your old one had a similar Yahoo address, until I changed it a few moments ago.

    To reset the password, log out of your new account, then log back in with the J.D. White user name. Since you presumably don't recall the user name, click on the "forgot password" link.
    Bob Harbison
    RailroadForums.com Host

  5. Default

    It took some research, but I finally found it. I had to go on a small adventure by clicking "Help" up by the Log in and under Board FAQ clicked > "General Forum Usage" and then > "Lost Passwords" where I found an active link that took me to the right page. Now I will begin working on changing over to the old account.

  6. #6

    Default

    I think I got it! Thanks
    James D. White

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •